Totalmente bug!

Ver el tema anterior Ver el tema siguiente Ir abajo

Totalmente bug!

Mensaje  Jazmiin el Dom Feb 20, 2011 7:37 pm

Hola, queria comentarles el problema ''error'' que me susede y que no se que mas hacer, ya que no me deja nisiquiera jugar.
Tengo un problema con mi fan (fan demonio), cuando me lo pongo para utilizarlo no me deja caminar ni tampoco tirar los poderes, absolutamente nada me deja hacer. Yo lo veo que lo tengo puesto pero lo mismo no me deja hacer nada.
Me pasa exactamente igual con las piedras y el refinamiento de las empes,zafiro,etc.
Cuando trato de refinar mi empe con el metal magico, me aparece en rojo y no me deja refinarlo.
Con las piedras de defensa,movimiento,etc. Me aparece que esta en +4 o en +5 pero no me dice cuanta defensa,movimiento,etc me da. Dando de entender que no me da nada teniendo las piedras.
Otro problema que tengo esque la armadura zafiro supuestamente defiende 750, y bueno, ami me aparece que defiende 255 D:
He hablado con GMS y todos me dicen que hable con mute, pero no he podido hablar nunca con el y mucho menos jugar al metin.
Me an dicho que descargue el nuevo cliente y que me ponga el nuevo parche. Ya lo hise a eso y sigue pasando lo mismo.
Ya no se mas que hacer, se los ruego por lo que mas quieran, arreglenmen este problema, ya no se mas que hacer. QUIERO JUGAR A ESTE METIN, pero me da de entender que lo tendre uqe dejar, ya que no puedo jugar como deve ser.
Jazmiin.- Besos..

Jazmiin

Mensajes : 2
Fecha de inscripción : 20/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Totalmente bug!

Mensaje  Jazmiin el Lun Feb 21, 2011 1:31 am

Huu mira, un monton de respuestas ayudandome, tengo!
Dejenlon hay nomas, no sirve este metin ni tampoco ustedes. Da tremendo asco este metin. Ya borro todos los post que puce en taringa y en foros porque la verdad no sirve para nada este metin, jaja Razz
Ahora me consigo otro, tremendo frakaso es esto. Por eso no se les llena de gente. Dan asco fetos!
Dan asco.

Jazmiin

Mensajes : 2
Fecha de inscripción : 20/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Totalmente bug!

Mensaje  namuntes94 el Lun Feb 21, 2011 10:11 am

mira creo que actualizaste super mal porque a mi si me muestran las piedras y puedo usar bien el fan ese
1) debes descargar el cliente
2) debes abrir la carpeta darle click al icono de mt2colombia y dejar que actualize
3) debes descargar el parche y reemplazarlo en el cliente
tenes que hacer todo en orden porque sino no funciona
saludos CRU

namuntes94

Mensajes : 8
Fecha de inscripción : 24/01/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: Totalmente bug!

Mensaje  Contenido patrocinado Hoy a las 8:27 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.